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QTRAK FAQ - How to Install and Get 
Started with QTRAK 
 
FAQ No:           TR-007 
Last Reviewed: 2nd March 2006 
Issue No: 5C 

  
QA software 

 

A. Introduction 
 
The purpose of this FAQ is to Guide a customer through the minimum steps to install QTRAK, Install 
and Review their customisations, and guide them on how to setup their first live project. The FAQ 
covers: 
 
B. System Requirements: What hardware and operating system you will need 

C. Installation: The Installation instructions for QTRAK 

D. Configure your workstation: The first things to do after installation is complete 

E. Moving QTRAK to a server: How to configure QTRAK for network installations 

F. Configuring QTRAK: Adding yourself to the Address book and as a User. 

G. Registering QTRAK: How to register the program 

H. Installing your Custom forms: How to install your Custom QTRAK forms. 

I. Review your Customisations: How to test your Custom QTRAK forms. 

J. Creating your Live Project: How to create your live project. 
K: Where to Next: Setting up an Address book, Users, Configuration tables, Binders & Sections etc. 

L: Support 
 
Note: Prior to installation you should delete any evaluation copies of QTRAK installed on your PC. If you 
have started work with an evaluation version of QTRAK and have data which you want to retain, you 
should call QA Software PRIOR to following the steps below. 
 
 

B. System Requirements 
 
The system requirements for running QTRAK are: 
 
Hardware/Software Minimum 

Requirements 
Recommended Requirements 

Computer/Processor Pentium 250 
 

Pentium 800 

Memory (RAM) 64 MB 
 

128 MB 

Available Hard Disk Space 30 MB 80 MB 

Display 800 x 600 16 Bit 
 

1024 x 768 16 Bit 

Operating System Windows 98, Windows Me, 
Windows 2000, Windows NT, 
Windows XP 
 

Windows XP 
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C. Installation  
 
C.1 The Windows Installer 
 
The Installation of QTRAK requires the Windows Installer.  
 
If you are running Windows NT 4.0 or Windows 98, you must first update your Windows Installer to 
version 1.1 before installing QTRAK. Contact QA Software to obtain details of how to get the latest 
Windows Installer. 
 
If you are running Windows 2000, you already have this installer and there is no need to reinstall this 
tool. 
 
You are now ready to install the QTRAK application. 
 
C.2 Installing the QTRAK Application 
 
1. Insert the QA Software CD and if it auto loads, simply click the Install QTRAK option at the QA 

Software menu and follow the installation instructions. QTRAK will be installed in C:\Qasoft\Qtrak\ by 
default. 

2. A short cut icon on your desktop will have been created to access C:\Qasoft\Qtrak\Qtrak.exe 
 
If the CD does not auto load: 
 
3. Using Windows Explorer locate the D:\Qtrak\Setup folder and double click on QTRAK.msi 
4. Follow the install instructions as above. 
 
If you downloaded QTRAK from the Internet: 
 
5. Using Windows Explorer double click on the QTRAK.msi file you downloaded. 
6. Follow the install instructions as above. 
 
 

D. Configure your work station 
 
1. If your monitor is not already set to a display of 800 x 600 pixels or greater, you should change it to 

this setting before proceeding. To do this, right click on any blank space on your desktop, select 
Properties and then the Settings tab. Adjust the screen resolution to 800 x 600 pixels. 

 
2. Create a shortcut icon on your desktop (if one was not automatically created during installation) to 

access the QTRAK.EXE  (Located by default in the folder C:\Qasoft\Qtrak\) 
 
 

E. Moving QTRAK to the server. 
 
QTRAK is normally located on a server drive so all users connected to the network can have access. 
This requires that all clients are mapped to the same drive letter on the server. Eg Drive K. 
 
Assuming you have followed the installation instructions for QTRAK in Section C.2 above, you can now 
move the QTRAK Installation to the Server by simply copying the QASOFT folder from the C: drive to 
the destination server drive. 
 
All PC’s requiring access to QTRAK on the server other than the one on which you originally installed  
QTRAK in Section C.2 above need to be setup as follows (perform the steps below in each PC): 
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(a) Install the QA Software System Files (QASYS). The QASYS Installer is called QASYS.MSI and is 

available either from the QA Software CD Rom (D:\Qasys folder) or by downloading from www.qa-
software.com. Simple run the QASYS.MSI file by double clicking on it. 

 
(b) Create a short cut to the QTRAK EXE on the server. See section D Item 2 above. The QTRAK.EXE 

on the server will be located for example in the K:\Qasoft\Qtrak folder. 
 
(c) Register QTRAK (required for per seat licensing only). See Section G.2 below. 
 
 

F. Configuring QTRAK 
 
In this section you will populate the address book with your own details and set yourself up as a User. 
These steps are required both to enable System Registration (see Section G) and to test your custom 
mail types when they arrive. 
 
F.1 Populate the Address Book with your contact details 
 
1. Run QTRAK by double clicking the QTRAK icon on your desktop. (Or use Start | Programs | QA 

Software | QTRAK).  
2. At the login screen, the User ID = QA and the password is also QA. 
3. Select the Demonstration project by double clicking on the Project Name and you will be located at 

the Dashboard. This is the starting point for all QTRAK actions. 
4. From the View menu, select Address Book. 
5. Above the drop down listing under Company ID (at the top centre of the screen) is a button with 

three dots. Click on this button to get into the Company listing.  
6. Click on the Create a new Company button to bring up the Add Company window. 
7. Enter an appropriate ID for your company (eg QAS for QA Software). 
8. Enter the full company name in the Title field. 
9. Click the Add button. 
10. Close the company Screen using the Close button on the toolbar. 
 
11. At the Address Book screen, click the Create a New Contact button. 
12. Enter an ID for yourself (eg JB for Joe Bloe), First Name and Last Name and click OK. 
13. Fill in the remaining contact details for yourself (Address, email, phone and Fax) 
14. Close the Address Book Screen using the Close button on the toolbar 
 
F.2 Set the Owning Company 
 
1. From the Tools menu, select Options. 
2. Click on the Program Defaults Tab. 
3. Click on the Edit button on the toolbar. 
4. Select your company from the drop down listing against Owning Company. 
5. Click the Save button on the toolbar and then click the Close button. 

 
You will get a message about not being able to display alerts. This is because you are not yet 
allocated as a User.  

 
F.3 Create yourself as a User 
 
1. From the Tools menu, select Security – Users & Projects. 
2. Click the Create a new user button. 
3. Select your Contact ID from the drop down and enter and confirm a password. 
4. Select the User Level as Level 1. 
5. Select the Supervisory Access option.  
6. Click OK. 
7. Now click on the User you have just added in the grid. 
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8. Now click on the Reset User button and click Yes when prompted. 
9. Click the Apply to all button and select Read Write. 
10. Close the Security – Users and Projects screen. 
 

Again you will get a message about being unable to display Alerts. Click OK. 
 
F.4 Re-login as yourself 
 
1. From the File menu, select Re-Enter Password. 
2. Select your user ID and enter your password and click OK. 
 
Note that you should not start processing any live data until your custom mail forms have been installed. 
 
 

G. Registering QTRAK 
 
QA Software products are normally licensed: 
 

• Either to specific PCs that will be able to access the software OR 
• On a Concurrent User basis 

 
G.1 Registering QTRAK for Per Seat Licensing 
 
With Per Seat Licensing, each PC accessing QTRAK must be registered. For this reason it is essential 
for you to go around to every PC that you are purchasing a license for and choose either the Register 
button from the Register Reminder window, or select Register Program from the Help Menu.  
 
Obtaining a Registration key: 
 
1. From the Help menu, select Register Program. 
2. Complete the Name and Organisation fields. Note that the Organisation must be selected from the 

QTRAK Address book. If your company is not already listed in the Address book you must add it. 
See Section F1 above. 

3. Select the Contact Information Tab and complete the contact information that QA Software will use 
to communicate with you. Note that the License number is generally provided at the time QTRAK is 
supplied to you. 

4. Click the Add to Log button. If you have been to every PC you are registering, go to step 6. 
5. Go to the next computer and return to step 1. 
6. Click either Print Log and attach it to your purchase order; or click Email Log to electronically mail 

the log to QA Software at sales@qa-software.com. 
 
Note: If you only have a couple of computers to register, you may want to call QA Software and register 
each PC over the phone by calling +61 (3) 8379 0000. 
 
Entry of Registration Key 
 
Once QA Software have received your purchase order and your registration log, they will either send 
you a printed Registration Details sheet via mail/fax or send you an updated registration log via email.  
If you have received a printed registration details sheet: 
 
1. Go around to each PC you placed an order for, enter the registration screen and manually enter the 

appropriate Registration Key for each machine and click Register. 
 
If you have received a registration log by email: 
 
1. Copy the attached file to your CONFIG Directory (usually \Qasoft\Qtrak\Config\). 
2. Go around to each PC you placed an order for and enter the registration screen. 
3. Click Register 
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G.2 Registering QTRAK for Concurrent User Licensing 
 
With Concurrent User Licensing, the system can be registered from any PC setup to access the 
system. Hence the following steps can be performed from any PC and need only be done once. 
 
Obtaining a Registration key: 
 
1. From the Help menu, select Register Program. 
2. Complete the Name and Organisation fields. Note that the Organisation must be selected from the 

QTRAK Address book. If your company is not already listed in the Address book you must add it. 
See Section F1 above. 

3. Select the Contact Information Tab and complete the contact information that QA Software will 
use to communicate with you. Note that the License number is generally provided at the time 
QTRAK is supplied to you. 

4. Copy and paste the User Reg No. into an email and send the email to sales@qa-software.com. 
 
Note: You can also call QA Software and register over the phone by calling +61 (3) 8379 0000. 
 
Entry of Registration Key 
 
Once QA Software have received your purchase order and your User Reg No., they will either send you 
the registration key required encrypted for the number of concurrent users..  
 
5. Repeat step 1 above and enter the Registration key provided. 
6. Click Register 
 
 

H. Installing your Custom forms 
 
H.1 Extract the Customisation File 
 
Your QTRAK Custom forms are normally supplied by email in the form of a self extracting EXE. 
 
1. If you have a folder c:\UPDATEQTRAK\ delete it. 
2. Run the UPDATEQTRAK.EXE file supplied by double clicking on it. 
3. If you are prompted to Open or Save to a disk, choose Open. 
4. If you get a security warning, click Yes. 
5. At the Winzip Self Extractor screen click Unzip (Do not change the Unzip to folder setting of C:\) 
 
This will extract the QTRAK upgrade to a folder called C:\UPDATEQTRAK\  

 
H.2 To Install the Customisation 
 
1. Run QTRAK and login to the Demonstration project using the User name QA and password QA.  
2. From the Tools Menu, choose Upgrade QTRAK. 
3. At the Upgrade screen, enter the path for the upgrade files as C:\UPDATEQTRAK or use the Select 

button to locate this folder and then click OK. 
 

Note that you may get a window warning that you are running the wrong upgrade. This is because 
this is a new installation.  

 
4. Click Yes to proceed if you get a message about this being the wrong upgrade. 
5. When the Upgrade is complete, QTRAK will close and restart automatically. 
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I. Review your Customisations 
 
With your customisations installed you are ready to review your customisations before going live. 
The best way to review your custom form templates is using some realistic data. There are a few steps 
required to set this up before you can look at the forms or mail types themselves. 
 
I.1 Create a Test Project 
 
1. From the File menu, select New Project and click Next at the welcome screen of the Project 

creation wizard. 
2. Enter the Project number as TEST and the Project Title as TEST PROJECT and click Next. 
3. Click Next at each option until you reach the Enter Project Details page. At this screen enter some 

realistic address details for your project office as these are often used on mail forms. Populate all the 
boxes on this screen and click Next. 

4. Click Next again four times until you reach the last page of the Wizard where you should click 
Finish. 

5. Click OK when prompted that the new project has been created. 
 
I.2 Populate any custom configuration tables 
 
If any custom configuration tables have been provided with your customisations (refer to the 
Specification for details) then these should be populated prior to proceeding.  
 
The Configuration tables are accessed via the Configuration Tables sub menu under the View menu. 
 
Select the table from the drop down list and then click the New button to populate the first value. Repeat 
for additional values. 
 
I.3 Review the Custom forms 
 
You are now ready to review your custom forms (mail types) 
 
1. From the View menu select Master Document Register. 
2. Click the large New button and select the first mail form that appears (if not all the mail forms are 

listed, go back to section F.3 and check you have given read write access to yourself for all mail 
forms). 

3. Now select the distribution for the mail, choose 2 off TO values and 2 off CC values. If you are not 
sure how to complete a mail form, work through the QTRAK Guided Tour using the Demonstration 
project before proceeding further). 

4. Now populate the From value (this normally defaults to the User Logged in but can be controlled via 
the Mail Type rules found under the Tools menu), the Subject and ALL fields on the lower half of the 
mail screen. 

5. Note that your mail form may have multiple page frames. Try clicking the down arrow at the right 
hand side of the screen half way down. 

6. When ALL fields are populate, use the Preview or Print button to print a hard copy. 
 

TIP: Copy and paste enough data into the details or body text field to make the mail print on two 
pages. This way you can check the continuation pages are as expected. 

 
7. Then click the Freeze button to freeze the mail and click Yes when prompted. Check the required 

fields get frozen and become un-editable. 
8. Now repeat all of the above for each Mail Type in Turn. 
 
QA Software requires all new customers to confirm their acceptance of the custom mail forms provided, 
within 7 days of delivery or they are deemed to be accepted and any subsequent changes what ever the 
reason are charged for. Hence it is important you complete your review as soon as possible after 
delivery and raise any issues with QA Software. 
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J. Create your Live Project 
 
Before creating your first live project you should have worked through the QTRAK Guided tour using the 
Demonstration project. When you are ready to create your new project: 
 
1. From the File menu select New Project and click Next at the Welcome screen. 
2. Enter the Project Number and Title and click Next. 
3. At the Data Transfer screen, choose the Do not populate option so that you will create a completely 

empty first project. 
4. Complete the remaining screens as required and click Finish when done. 
 
Note: If you are planning to use Synchronisation you should contact QA Software for advice 
before creating your live project. 
 
 

K. Where to next 
 
The next steps are to: 
 
1. Populate the Address book with the contacts on the project. QTRAK supports the use of either a 

Project based or Global Address Book on a per project basis. The address book is found under View 
• Address Book and is structured in three levels: Company Types (optional), Companies and 
Contacts. 

 
2. Setup Users: See Tools • Security – Users and Projects 
 

Tip: Create user ID’s as their Initials and set their Passwords the same as their ID’s. 
 
3. Populate the Configuration Tables: Configuration tables are located under the option 

Configuration Tables from the View menu. 
 
4. Create Binders and Sections for Project Filing (optional): See View • Binders and Sections. 
 
5. Review the Mail Type Rules: Tools • Mail Type Rules 
 
6. GO LIVE 
 
Tip: See also the Quick Start Check List at the end of Chapter 1 of the QTRAK User Guide. 
 
 

L. Support 
 
If you are having any problems with getting our software installed or getting started, please don't hesitate 
to contact our Technical Support Division by Phone: +61 (3) 8379 0000, Fax: +61 (3) 9326 6544 or 
Email: support@qa-software.com  


