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Question 
 
How do I get started using QDMS? 
 
 

Answer 
 
 
The purpose of this FAQ is to guide a customer through the minimum steps to install QDMS, 
Install a Custom Transmittal, and to setup their first live project. The FAQ covers: 
 
A. System Requirements: What hardware and operating system you will need. 

B. Installation: The Installation instructions for QDMS. 

C. Configure your workstation: The first things to do after installation is complete. 

D. Creating and Setting the Owning Company: How to install your Custom Transmittal. 

E. Installing your QDMS Transmittal: How to install your Custom Transmittal. 

F. Moving QDMS to a server: How to configure QDMS for network installations.  

G. Registering QDMS: How to register the program. 

H. Creating your Live Project: How to create your live project. 
I: What Next?: Setting up an Address book, Users, Configuration tables etc. 

 
Note: Prior to installation you should delete any evaluation copies of QDMS installed on your 
PC. If you have started work with an evaluation version of QDMS and have data which you 
want to retain, you should call QA Software PRIOR to following the steps below. 
 
 
A. System Requirements 
 
The system requirements for running QDMS are: 
 
Hardware/Software Minimum 

Requirements 
Recommended 
Requirements 

Computer/Processor Pentium 250 
 

Pentium 800 

Memory (RAM) 64 MB 
 

128 MB 

Available Hard Disk Space 30 MB 80 MB 

Display 800 x 600 16 Bit 
 

1024 x 768 16 Bit 

Operating System Windows 98, Windows Me, 
Windows 2000, Windows NT, 
Windows XP, Windows Vista 

Windows XP, Windows Vista 
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B. Installation - Installing the QDMS Application 
 
1. Insert the QA Software CD and if it auto loads, simply click the Install QDMS option at the 

QA Software menu and follow the installation instructions. QDMS will be installed in 
C:\Qasoft\Qdms\ by default. 

2. A short cut icon on your desktop will have been created to access 
C:\Qasoft\Qdms\Qdms.exe 

 
If the CD does not auto load: 
 
3. Using Windows Explorer locate the D:\Qdms\Setup folder and double click on QDMS.msi 
4. Follow the install instructions as above. 
 
If you downloaded QDMS from the Internet: 
 
5. Using Windows Explorer double click on the QDMS.msi file you downloaded. 
6. Follow the install instructions as above. 
 
 
C. Configure your work station 
 
1. If your monitor is not already set to a minimum display of 1024 x 768 pixels, you should 

change it to this setting before proceeding. To do this, right click on any blank space on 
your desktop, select Properties and then the Settings tab. Adjust the screen resolution to 
1024 x 768 pixels. 

 
2. Create a shortcut icon on your desktop (if one was not automatically created during 

installation) to access the QDMS.EXE  (Located by default in the folder C:\Qasoft\Qdms\) 
 
D. Creating & Setting the Owning Company 
 
D.1 Run QDMS 
 
1. Run QDMS by double clicking the QDMS icon on your desktop. (Or use Start | Programs | 

QA Software | QDMS).  
2. At the login screen, the User ID = QA and the password is also QA. 
3. Select the Demonstration project by double clicking on the Project Name and you will be 

located at the Dashboard. This is the starting point for all QDMS actions. 
 
D.2 Create the Owning Company 
 
1. From the View menu, select Address Book 
2. Above the drop down listing under Company ID (at the top centre of the screen) is a button 

with three dots. Click on this button to get into the Company listing.  
3. Click on the Create a new Company button to bring up the Add Company window. 
4. Enter an appropriate ID for your company (eg QAS for QA Software). 
5. Enter the full company name in the Title field. 
6. Click the Add button. 
7. Close the Company screen using the Close button. 
8. Close the Address Book screen using the Close button. 
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D.3 Set the Owning Company 
 
1. From the Tools menu, select Options. 
2. Click on the Program Defaults Tab. 
3. Click on the Edit button on the toolbar. 
4. Select your company from the drop down listing against Owning Company. 
5. Click the Save button on the toolbar and then click the Close button. 

 
 
E. Installing your Custom Transmittal 
 
Customers are nearly always provided with a custom transmittal format for use with their 
QDMS Installation. To install your custom transmittal format: 
 
Unzip the file provided to you (that contains your custom transmittal format) into the 
\Qasoft\Qdms folder. 
 
1. Run QDMS (if you are not already logged in) login and select any project.  
2. Follow Steps 1 to 3 in section E.3 above. 
3. In the fields captioned Custom Transmittal Type 1 and Custom Transmittal Type 2, 

enter the name of your custom transmittal format (eg ZQASTRM) which will have been 
provided to you. 

4. Follow Step 5 in section E.3 above. 
 
 
F. Moving QDMS to the server. 
 
QDMS is normally located on a server drive so all users connected to the network can have 
access. This requires that all clients are mapped to the same drive letter on the server. Eg 
Drive K.  
 
Assuming you have followed the installation instructions for QDMS in Section C.2 above, you 
can now move the QDMS Installation to the Server by simply copying the QASOFT folder from 
the C: drive to the destination server drive. 
 
All PC’s requiring access to QDMS on the server other than the one on which you originally 
installed QDMS in Section C.2 above need to be setup as follows (perform the steps below in 
each PC): 
 
(a) Install the QA Software System Files (QASYS). The QASYS Installer is called QASYS.MSI 

and is available either from the QA Software CD Rom (D:\Qasys folder) or by downloading 
from www.qa-software.com. Simple run the QASYS.MSI file by double clicking on it. 

(b) Create a short cut to the QDMS EXE on the server. See section D Item 2 above. The 
QDMS.EXE on the server will be located for example in the K:\Qasoft\Qdms folder. 

(c) Register QDMS (required for per seat licensing only). See Section H.1 below. 
 
.  
G. Registering QDMS 
 
QA Software products are normally licensed: 

• Either to specific PCs that will be able to access the software OR 
• On a Concurrent User basis 



FAQ - How do I get started 
with QDMS? 

 

Document No: FAQ-DM-115     Rev: 5J     Reviewed: 22/06/2009     Page 4 of 6 

 
G.1 Registering QDMS for Per Seat Licensing 
 
With Per Seat Licensing, each PC accessing QDMS must be registered. For this reason it is 
essential for you to go around to every PC that you are purchasing a license for and choose 
either the Register button from the Register Reminder window, or select Register Program 
from the Help Menu.  
 
Obtaining a Registration key: 
 
1. From the Help menu, select Register Program. 
2. Complete the Name and Organisation fields. Note that the Organisation must be selected 

from the QDMS Address book. If your company is not already listed in the Address book 
you must add it. See Section E2 above. 

3. Select the Contact Information Tab and complete the contact information that QA 
Software will use to communicate with you. Note that the License number is generally 
provided at the time QDMS is supplied to you. 

4. Click the Add to Log button. If you have been to every PC you are registering, go to step 
6. 

5. Go to the next computer and return to step 1. 
6. Click either Print Log and attach it to your purchase order; or click Email Log to 

electronically mail the log to QA Software at sales@qa-software.com. 
 
Note: If you only have a couple of computers to register, you may want to call QA Software and 
register each PC over the phone by calling +61 (3) 8379 0000. 
 
Entry of Registration Key 
 
Once QA Software have received your purchase order and your registration log, they will 
either send you a printed Registration Details sheet via mail/fax or send you an updated 
registration log via email.  
 
If you have received a printed registration details sheet: 
 
1. Go around to each PC you placed an order for, enter the registration screen and manually 

enter the appropriate Registration Key for each machine and click Register. 
 
If you have received a registration log by email: 
 
1. Copy the attached file to your CONFIG Directory (usually \Qasoft\Qdms\Config\). 
2. Go around to each PC you placed an order for and enter the registration screen. 
3. Click Register 
 
G.2 Registering QDMS for Concurrent User Licensing 
 
With Concurrent User Licensing, the system can be registered from any PC set up to access 
the system. Hence the following steps can be performed from any PC and need only be done 
once. 
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Obtaining a Registration key: 
 
1. From the Help menu, select Register Program. 
2. Select Concurrent User as the License Type. 
3. Complete the Name and Organisation fields. Note that the Organisation must be selected 

from the QDMS Address book. If your company is not already listed in the Address book 
you must add it. See Section B above. 

4. Select the Contact Information Tab and complete the contact information that QA 
Software will use to communicate with you. Note that the License number is generally 
provided at the time QDMS is supplied to you. 

5. Copy and paste the User Reg No. in to an email and send the email to sales@qa-
software.com. 

 
Note: You can also call QA Software and register over the phone by calling +61 (03) 8379 
0000. 
 
 
Entry of Registration Key 
 
Once QA Software have received your purchase order and your User Reg No., they will either 
send you the registration key required encrypted for the number of concurrent users. 
 
6. Repeat steps 1 and 2 above and enter the Registration key provided. 
7. Click Register 
 
 
H. Create your Live Project 
 
Before creating your first live project you should have worked through the QDMS Guided tour 
using the Demonstration project. When you are ready to create your new project: 
 
1. From the File menu select New Project and click Next at the Welcome screen. 
2. Enter the Project Number and Title and click Next. 
3. At the Data Transfer screen, choose the Do not populate option so that you will create a 

completely empty first project. 
4. Complete the remaining screens as required and click Finish when done. 
 
On completion of this you will be positioned in your new project automatically. 
 
 
I. What next? 
 
Before you start processing documents and generating transmittals, the following areas of 
QDMS should be configured: 
 
I.1 Populate the Address book  
 
QDMS supports the use of either a Project or Global Address Book for each project. 
For instructions on setting up your project address book, refer to the QDMS User Guide. 
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The Address Book is located under the View menu and sub-menu Address Book. Note that 
the Address book is structured in two parts: Companies and Contacts. You must first setup 
companies before you can create contacts within each company. 
 
I.2 Setup Users 
 
Security in QDMS is controlled via User ID’s and passwords. You will need to create a User ID 
for each staff member requiring access to the system. 
 
1. From the Tools menu select Security – Users and Projects. 
2. Click on the Create a New User button and complete the details about the new user.  

 
Tip: Set the User ID as the initials of the new user). The User should be allocated User 
Level 1 access at this stage. 
 

3. Select the Projects that the new user may access by clicking on the Assign Users to 
Projects button and select from the list of projects in the left pane by double clicking on 
them.  

4. Return to the Dashboard and from the File menu, select Re-enter password to log in as the 
new user. 

 
 
I.3 Populate the Configuration Tables 
 
There are a number of miscellaneous libraries in QDMS that support drop down lists in various 
screens.  You should populate these tables with values to suit your business.  
 
The Configuration Tables are located under the option Configuration Tables from the View 
menu. 
Refer to the User Guide for more details. 
 
Tip: See also the Quick Start Check List at the end of Chapter 1 of the QDMS User Guide. 
  
 
 
Further information on issue 
 
For further information, please contact QA Software Pty Ltd. 
Ph: +613 8379 0000 
Email: support@qa-software.com 
 


